Infocell
 
 
 
 
 
 

AUTOSUMMA

 

Autosumma - eller funktionen SUMMA som den egentligen heter - är den vanligaste funktionen i Excel. Det är den vi använder när vi vill summera sammanhängande celler/cellområden. I bilkalkylen nedan ser du hur man kan lösa summeringen med autosumma.

Vi ställer cellmarkören i den cell vi vill infoga summeringen (cell B6). Under menyfliken START och i gruppen Redigering finns en knapp för Autosumma. Klicka på knappen och Excel räknar automatiskt ut vilket område som ska summeras. Sedan är det bara att bekräfta formeln.

 

autosumma excel

 

Vill du ha autosumma tillgängligt hela tiden är tipset att lägga upp funktionen i Snabbåtkomstfältet. Högerklicka i så fall bara på Autosumma-knappen och välj Lägg till i verktygsfältet Snabbåtkomst.

 

autosumma excel

 

Kortkommandot för Autosumma är Alt + Shift + =.

Det fungerar även att göra summeringar av flera områden samtidigt. I exemplet nedan vill vi skapa summeringar i de markerade cellerna på raderna 7 och 13. Efter att cellerna blivit markerade är det bara att klicka på Autosumma-knappen och summeringar infogas i de markerade cellerna. (Markera först B7:D7 och håll sedan Ctrl-knappen nedtryckt och dra sedan med musen över cellerna B13:D13).

 

autosumma excel

 

På liknande sätt kan man utföra både horisontella och vertikala summeringar samtidigt. Markera cellområdena med data inklusive de celler där du vill infoga dina summeringar. Klicka sedan på autosumma. Summeringar infogas i alla celler. (Det går även att endast markera de celler där man vill ha summeringarna och sedan välja att autosummera).

 

autosumma excel

 

Du kan också summera flera olika summeringsområden samtidigt med hjälp av funktionen SUMMA. Du kan skapa en SUMMA-funktion och t.ex. addera eller subtrahera denna med ytterligare funktioner. I exemplet nedan vill vi i cell G4 summera alla intäkter från de två cellområdena B5:B7 samt E5:E7. Vi infogar en funktion som ser ut:
=SUMMA(B5:B7)
Sedan skriver vi ”+” och skriver ytterligare en SUMMA-funktion: SUMMA(E5:E7) så att formeln blir enligt följande:
=SUMMA(B5:B7)+SUMMA(E5:E7)
(se även bilden nedan).

 

autosumma excel

 

På motsvarande sätt summerar vi kostnaderna i cell G7. Om man skulle vilja beräkna resultatet (utan att beräkna intäkterna eller kostnaderna) kan man använda formeln nedan i cell G11:

=SUMMA(B5:B7)+SUMMA(E5:E7)-SUMMA(B10:B13)-SUMMA(E10:E13)

 

Du har även möjlighet att summera flera områden i en och samma SUMMA-formel. Klicka på autosumma och markera det första cellområdet du vill summera (B10:B13). Skriv sedan ett semikolon (eller håll nere Ctrl-knappen) för att lägga till ytterligare ett summaområde i samma formel och markera sedan det andra cellområdet (E10:E13). Klart! (se bilden nedan)

 

autosumma excel

 

www.infocell.se

Dela på Facebook Dela på MySpace Dela på Pusha Dela på Twitter